AppStore changes related issues
Incident Report for AppFollow Status Page
Monitoring
The issue with Keyword Data Collection delays has been successfully resolved. All keyword data is now being collected as expected.
Posted Sep 30, 2024 - 11:20 UTC
Identified
We are currently encountering challenges with Apple data due to widespread changes in how Apple servers provide access to their functionalities. While we've made numerous adjustments over the past two weeks, new issues have surfaced in several areas of our product:

- Keyword Data Collection: Delays may occur.
- AppStore Login & Password Connection (2FA beta): Stability issues may arise after the 30-day auto-extension period ends.

Our team is working diligently to address these issues and is actively monitoring for potential impacts in other parts of our product as a result of Apple's changes. We will provide updates as we progress.
Posted Sep 05, 2024 - 11:38 UTC
This incident affects: App Store (Data Source Connection).