Issue with AppFollow website
Incident Report for AppFollow Status Page
Resolved
We've fixed problem with app cluster. All services are operating normally.
Posted Apr 17, 2021 - 19:43 UTC
Monitoring
Our engineers have fixed all problems with app cluster and right now we are checking health of all related services.
Posted Apr 17, 2021 - 19:07 UTC
Identified
Potential problems have been identified in current app cluster.
Engineers are starting to fixing issue right now.

ETA: 1-2 hours
Posted Apr 17, 2021 - 17:13 UTC
Investigating
We are currently investigating this issue.
Posted Apr 17, 2021 - 16:44 UTC
This incident affected: Watch.