Issue with Reviews' page loading
Incident Report for AppFollow Status Page
Resolved
The incident has been resolved, everything is up and running again.
Posted Nov 09, 2021 - 09:25 UTC
Monitoring
A fix has been implemented. System is working again, we are monitoring the stability.
Posted Nov 08, 2021 - 07:10 UTC
Identified
The reviews' feed may have errors while loading. We are already working on the fix, we apologize for the inconvenience.
Posted Nov 08, 2021 - 05:17 UTC
This incident affected: Watch.