Issue with AppFollow website
Incident Report for AppFollow Status Page
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 18:29 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2021 - 18:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 17:31 UTC
Identified
Partial degradation of our systems, about 50% of all requests are failing, approximate ETA is 5 PM UTC.
Posted Apr 07, 2021 - 13:15 UTC
Update
We are continuing to investigate the issue with AppFollow website. Errors with page loading may still take place. We are sorry for the delay and inconvenience.
Posted Apr 07, 2021 - 11:32 UTC
Investigating
Please note that some AppFollow pages may not load and may show errors. We are working on the fix already. We are very sorry for the inconvenience!
Posted Apr 07, 2021 - 10:19 UTC
This incident affected: Watch.