Semantic Analysis: Data Processing Delays
Incident Report for AppFollow Status Page
Resolved
Semantic Analysis processing is back to normal, reviews are processed without any delays. Thank you for your patience as we resolved the issue and monitored the fix!
Posted Nov 16, 2021 - 15:11 UTC
Identified
We have received reports of delays with data processing in our Semantic tools. When a new app is added, the "Processing the reviews, come back in 24 hours" message is displayed for over 48 hours. All previously collected data remains available in your workspace.

We've identified the cause of the issue and are currently preparing a fix. Updates will be posted as soon as they're available. Thank you for your patience!
Posted Nov 10, 2021 - 12:30 UTC
This incident affected: Watch.