IOS integration issues
Incident Report for AppFollow Status Page
Resolved
The issues with IOS integrations is fixed, everything should be OK from now on.
Posted Jun 17, 2021 - 11:21 UTC
Identified
We currently experience technical problems with iOS integrations that had been set up via AppFollow account invite. Not all accounts has been affected. The case is being investigated now. We will keep you posted.
Posted Jun 16, 2021 - 14:21 UTC
This incident affected: Watch.