Hetzners' incident

Incident Report for AppFollow Status Page

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 11:39 UTC

Identified

Our cloud provider, Hetzner, experienced network issues affecting load balancer nodes. As a result, some AppFollow resources may have been temporarily unavailable.
Posted Oct 14, 2025 - 08:21 UTC
This incident affected: Watch.