Downloads and Revenue metrics are not available for IOS apps
Incident Report for AppFollow Status Page
Resolved
The issue with fetching iOS Downloads & Revenue data through new integrations has been resolved. All metrics are now fully available for App Store apps. Thank you for your patience – we appreciate it!
Posted Mar 22, 2022 - 07:49 UTC
Investigating
Downloads and Revenue metrics for the according page can not be fetched via integrations set up recently (end of December and fresher). 500 errors are received from App Store.
The integrations set up prior are OK and metrics are collected on regular basis.
We are investigating the issue. Stay tuned.
Posted Jan 27, 2022 - 11:33 UTC
This incident affected: App Store (Downloads and Revenue).