App Store Reply Publishing Issue

Incident Report for AppFollow Status Page

Resolved

Incident resolved.
Posted Apr 16, 2026 - 13:54 UTC

Investigating

App Store replies are currently failing to publish, and users may see an "Error while publishing" message. Our team is investigating.
Posted Apr 16, 2026 - 11:13 UTC
This incident affected: App Store (Reply to Reviews).