Apple Authentication Update Disruption
Incident Report for AppFollow Status Page
Monitoring
The issue with App Store Invite Connects has been fixed, and delayed replies are expected to be delivered by tomorrow morning.
Posted Oct 22, 2024 - 14:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 13:08 UTC
Identified
Apple has changed its authentication mechanism, affecting parts of our system. Key system features impacted:

- 2FA Beta Connects
- Apple Auto Invites
- Apple Replies Using Invites
Posted Oct 21, 2024 - 13:03 UTC
This incident affects: App Store (Data Source Connection, Reply to Reviews).