ASO services may not work properly
Incident Report for AppFollow Status Page
Resolved
The ASO services are back to norm.
Posted Nov 12, 2020 - 05:18 UTC
Identified
ASO services (e.g. Keywords live ranking, Popularity and etc.) may not load the data properly.
Due to changes on Apple's side AppFollow can not gather some metrics and calculating status can be endless.
We are working hard to fix the issue now! Stay tuned.😀
Posted Nov 11, 2020 - 13:12 UTC
This incident affected: App Store (ASO).