Performance degraded
Incident Report for AppFollow Status Page
Resolved
The issue with Hetzner got resolved and all AppFollow pages are working normally now.
Posted Jun 03, 2022 - 07:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 15:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2022 - 14:58 UTC
Identified
Our cloud provider Hetzner is experiencing some issues with connectivity, which could affect service performance for some of our customers. You could encounter slow loading or issues with access to AppFollow interface. We are actively working for the solution. Stay tuned for updates!
Posted May 23, 2022 - 11:05 UTC
This incident affected: Watch.