Slack Integration Issues
Incident Report for AppFollow Status Page
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 15:51 UTC
Identified
Due to Slack DNS issue on September 30, 2021 some Slack integrations may be inactive. The issue can be fixed only by resetting the integration from scratch or by replacing the integration with Smart Alerts. We advise to use Smart Alerts as this is a new and effective feature.
https://support.appfollow.io/hc/en-us/articles/360020979898-Smart-Alerts-Overview
Posted Oct 07, 2021 - 12:19 UTC
This incident affected: Integrations (Slack).