Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 05, 2023 - 08:00 UTC
Scheduled
The upcoming maintenance operation for our Reply to Reviews services will impact the following platforms: 1. App Store Connect 2. Mac App Store 3. Google Play (excluding Service account integration with JSON file) 4. Huawei
⚡️ What to expect: There may be a temporary impact on the process of sending replies, so we suggest reducing reply intensity during the migration. Additionally, your replies history and analytical data may be affected.
🚀 Stay connected: If you experience any issues or notice anything unusual, please reach out to our Support team. They'll promptly address any concerns.
Posted Jul 04, 2023 - 13:13 UTC
This scheduled maintenance affected: Watch, API, App Store (Reply to Reviews), and Google Play (Reply to Reviews).