Tagged Reviews Alerts Disabled
Incident Report for AppFollow Status Page
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 16:29 UTC
Identified
We are currently addressing an issue with Tagged Reviews alerts. To ensure the functionality of other alerts remains unaffected, we have temporarily disabled Tagged Reviews alerts. A fix for this issue is planned for next week.

We apologize for any inconvenience caused and appreciate your patience as we work to resolve the problem.
Posted Dec 06, 2024 - 15:59 UTC