Review Semantics and Automation: Data Unavailable
Incident Report for AppFollow Status Page
Resolved
Review Semantics data is back! We've resolved all data display issues in the Review Semantics and Automation modules, so we're ready to close this incident out. Thank you for sticking with us as we worked on this, we really appreciate your patience.
Posted Sep 02, 2021 - 16:07 UTC
Update
The issue with Review Automations has been resolved; all auto-replies and auto-tags will now be displayed without any issues. The fix for Semantics data is still in progress. More updates to come soon. We appreciate your patience as we work on resolving this!
Posted Sep 02, 2021 - 12:45 UTC
Identified
We're currently experiencing an issue with displaying data from the Semantic Analysis and Reviews Automation modules. Information about Semantic Tags, Sentiment, and Auto-replies is unavailable for a subset of clients.

We have identified the issue and are working on restoring the data. We'll share updates as they become available. Thank you for your patience as we work towards a resolution!
Posted Sep 01, 2021 - 12:32 UTC
This incident affected: Watch.