Reviews are not collected since 14.06.2022
Incident Report for AppFollow Status Page
Resolved
All Google Play reviews were collected, and the collection is working normally now.
Posted Jun 15, 2022 - 08:49 UTC
Identified
Google Play changed the review format causing duplicates last week or missing reviews from yesterday evening.
Our team is currently working on the fix.
Posted Jun 14, 2022 - 13:30 UTC
Investigating
The issue is under investigation.
Posted Jun 14, 2022 - 09:19 UTC
This incident affected: App Store (Reply to Reviews), Watch, and Google Play (Reply to Reviews).