Delays in Sending Replies to Google Play Console
Incident Report for AppFollow Status Page
Resolved
The issue causing delayed replies to Google Play Console has been resolved, and everything is back to normal. Thank you for your patience.
Posted May 16, 2024 - 07:02 UTC
Monitoring
We have resolved the issue causing delays in sending replies to Google Play Console. However, please note that a queue of replies is still awaiting publication, so you may continue to experience some delays for the time being.
We expect everything to be back to normal by tomorrow morning. We are actively monitoring the situation and appreciate your patience.
Posted May 15, 2024 - 14:01 UTC
Identified
We are currently experiencing issues with sending replies to Google Play Console. While replies are being sent, they are subject to delays.
Our team is actively working to resolve this issue. We apologize for any inconvenience and appreciate your patience.
Further updates will be provided as we make progress.
Posted May 15, 2024 - 08:45 UTC
This incident affected: Watch and API.