Delays in AppStore Reviews Publishing and Ratings Collection
Incident Report for AppFollow Status Page
Resolved
The issues with App Store reviews not being published and ratings data not being available have been resolved. However, ratings data for the affected days will remain unavailable. Apple did not provide us with any details regarding the cause of these issues.
Posted Jul 04, 2023 - 18:19 UTC
Update
AppStore is not publishing reviews since 28th of June. Users can still write their reviews, but they are not published.
Ratings are also unavailable because of the issue on the Apple's side, but there are no comments from their end yet.
AppFollow systems are fully operational, waiting for the news from AppStore.
Posted Jul 03, 2023 - 14:30 UTC
Identified
AppStore is not publishing reviews since 28th of June. Users can still write their reviews, but they are not published.
No comments from Apple yet.
AppFollow systems are fully operational, waiting for the news from AppStore.
Posted Jul 03, 2023 - 10:05 UTC
This incident affected: App Store (Data Source Connection).