Google Servers Availability Issue
Incident Report for AppFollow Status Page
Resolved
Incident is resolved successfully.
All replies resent.
Posted Dec 09, 2024 - 16:11 UTC
Identified
We are currently experiencing issues with the availability of Google servers. Replies may encounter errors if using an invite connection.
All affected replies will be resent automatically. Thank you for your understanding.
Posted Dec 06, 2024 - 16:49 UTC