Infrastructure issues limiting access to accounts
Incident Report for AppFollow Status Page
Resolved
The outage was caused by our cloud provider. More here: https://status.hetzner.com/incident/f164c367-63a6-406a-8506-72139f59d94a
Everything is functional now.
Posted May 17, 2023 - 12:48 UTC
Investigating
Hello! We're currently experiencing some infrastructure issues. This may temporarily affect the availability of some accounts. Rest assured, our team is actively investigating and working diligently to restore full service as quickly as possible. We appreciate your patience during this time. Thank you for your understanding
Posted May 17, 2023 - 12:42 UTC
This incident affected: Watch.