Parsing issue
Incident Report for AppFollow Status Page
Resolved
Our parsing services are now back up and running smoothly. Background and real time parsing are fully operational.
Posted Oct 03, 2023 - 08:59 UTC
Investigating
Our parsing services are currently partially down due to storage problems with proxies. This affects background parsing (data gathering from stores) and real time parsing (search and ASO tools). We're actively working on resolving the issue. Stay tuned for updates!
Posted Oct 03, 2023 - 08:55 UTC
This incident affected: Watch, App Store (ASO, Ratings, Rankings), and Google Play (ASO, Ratings, Rankings).