We are happy to inform that the issue with the review links has now been resoved! Thank you for your patience and understanding as we worked on this, and please do not hesitate to reach out to Support in case you find any issues or if you have any questions, we are always happy to help.
Posted Sep 16, 2024 - 15:16 UTC
Investigating
We are currently experiencing an issue with review links. When clients click on these links, either from the direct links, alerts or integrations, they are being redirected to a blank page displaying "no reviews." This problem is occurring because the incorrect app and store is being selected in the app picker, causing the redirection to fail.
Current Workaround: To access the reviews, please select the application with the same store as the one indicated in the link redirection. This will serve as a temporary workaround while we work on resolving the issue.
We apologize for any inconvenience this may cause and appreciate your patience. We will keep you updated with progress and notify you as soon as the issue is resolved. Thank you for your understanding.
Posted Sep 13, 2024 - 15:47 UTC
This incident affected: Integrations (Zendesk, Helpshift, Freshdesk, Discord, Slack, Salesforce, Telegram, Groove, Usedesk, Front, Apple Search Ads, Email, Appsflyer).