Zendesk Integration issue

Incident Report for AppFollow Status Page

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 12:35 UTC

Investigating

We discovered issue with sending replies via ZenDesk app, error "Cannot read properties of undefined (reading 'error'), we're currently investigating.
Posted Mar 23, 2026 - 18:50 UTC
This incident affected: Integrations (Zendesk).