Parsing Issues for Apple Store Data
Incident Report for AppFollow Status Page
Resolved
Rankings have been corrected and updated, with all features now fully restored. Our engineers are conducting an internal analysis to prevent similar problems from impacting your workflows in the future.

We apologize for any inconvenience this may have caused and thank you for your patience and understanding as we worked on this on our end. A postmortem of this incident will be posted soon, and if you have any further questions or concerns, please feel free to contact our Support team, we will be happy to help!
Posted Aug 22, 2024 - 13:02 UTC
Update
Featured reviews collection has been restored. We’re focusing on getting app rankings back up and running.
Posted Aug 21, 2024 - 12:49 UTC
Update
Recent update:
- Meta parsing is fixed and completed for today
- Ratings seem unaffected and have been collected as expected
- Keywords have also been parsed for today

Our engineers keep monitoring the status of the issue.
Posted Aug 21, 2024 - 11:09 UTC
Monitoring
We are working to resolve the parsing functionality in the following order:

- Metadata
- Top chart rankings
- Keywords
- Featured reviews

We apologize for any inconvenience and appreciate your patience as we work to resolve these issues. Please stay tuned for further updates.
Posted Aug 21, 2024 - 07:39 UTC
Identified
We are currently experiencing issues with parsing specific groups of data from the Apple Store due to changes in Apple's authentication approach for accessing public data. As a result, the following data types are affected:

- Metadata
- Top chart rankings
- Keywords
- Featured reviews
Posted Aug 21, 2024 - 07:38 UTC
This incident affected: App Store (ASO, Ratings, Rankings).