Minor infrastructure issues.
Incident Report for AppFollow Status Page
Resolved
This incident has been resolved. All systems are up and running.
Posted Oct 29, 2020 - 03:04 UTC
Monitoring
A fix has been implemented. We're monitoring the results. Thanks for bearing with us!
Posted Oct 28, 2020 - 18:18 UTC
Identified
The issue has been identified and the first fix has been shipped. All services and pages are up and running except Reviews Semantic. We're working on fixing Reviews Semantic now. Thanks for bearing with us.
Posted Oct 28, 2020 - 16:13 UTC
Investigating
Some parts of the AppFollow platform have been affected. We're investigating the issue now.
Posted Oct 28, 2020 - 14:24 UTC
This incident affected: Watch.