Partial outage
Incident Report for AppFollow Status Page
Postmortem

Partial outage caused by deploy.

Posted Oct 01, 2020 - 07:19 UTC

Resolved
Issue has been resolved
Posted Oct 01, 2020 - 04:00 UTC