Google Play Reply to Reviews Integrations Appear Inactive
Incident Report for AppFollow Status Page
Resolved
The incident with incorrect integration statuses has been resolved. Thank you for your patience!
Posted Jul 09, 2021 - 11:18 UTC
Investigating
We are currently experiencing an issue where Google Play Reply to Reviews Integrations intermittently appear inactive. The integrations are active; their status will be updated automatically. To manually update the integration's status, please access the "Linked Integrations" page, click on the gear icon next to an inactive integration, and select "Check status". We're working on resolving this issue so that integrations would remain active. Thank you for your patience while we investigate the issue.
Posted Jul 08, 2021 - 21:15 UTC
This incident affected: Google Play (Reply to Reviews).