Keyword Tracking issue
Incident Report for AppFollow Status Page
Resolved
Keyword ranks and other calculated data on the Keywords tracking page are operational again.
Posted Jan 05, 2024 - 09:34 UTC
Identified
We are actively resolving system issues that result in empty responses, affecting Keyword rankings and Search Ads. Live ranking, tracking, and API functionalities may experience disruptions. The root cause is attributed to recent changes on the AppStore side, and we appreciate your patience as we work to adapt to these modifications.
Posted Dec 01, 2023 - 09:40 UTC
This incident affected: App Store (ASO).