iOS Integrations issue
Incident Report for AppFollow Status Page
Resolved
The incident has been resolved. All iOS integrations are stable, and we are processing the new ones. All replies that were affected by the issue have been sent successfully.
Posted Mar 18, 2022 - 08:22 UTC
Monitoring
A fix has been implemented, and we are monitoring the situation. In the next couple of hours the changes will be applied across all accounts. All replies that weren't sent due to the issue will be resend automatically during the day.
Posted Mar 17, 2022 - 15:03 UTC
Investigating
We currently experience technical problems with iOS integrations, both new ones and those that had been already set up. The case is being investigated now. We will keep you posted.
Posted Mar 17, 2022 - 10:44 UTC
This incident affected: App Store (Reply to Reviews).