Cloud Provider Data Infrastructure Issue Impacting services (Zendesk App, Report to concern)
Incident Report for AppFollow Status Page
Resolved
Everything fixed.
Posted Sep 18, 2024 - 13:11 UTC
Monitoring
We have fixed problem with infrastructure and continue monitoring both use cases (Zendesk App and Report to concerns)
Posted Sep 18, 2024 - 05:07 UTC
Identified
One of our cloud provider has incident yesterday evening.
We have already identified problem and start working on solution.

It can affect services: Zendesk App, Reply to reviews and report to concern processing.
Posted Sep 18, 2024 - 01:13 UTC
This incident affected: Integrations (Zendesk).