Issue with AppFollow pages' loading
Incident Report for AppFollow Status Page
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 08:27 UTC
Monitoring
The issue is fixed now, we are monitoring the systems to make sure it works fine.
Posted Nov 17, 2021 - 12:56 UTC
Update
We are working on the fix now. The ETA is 1-2 hours. We apologize for the inconvenience!
Posted Nov 17, 2021 - 10:45 UTC
Identified
We are having an issue with service instability, the pages may not load. We are working on the fix already. We'll keep you posted.
Posted Nov 17, 2021 - 09:31 UTC
This incident affected: Watch.