Reviews' gathering issue
Incident Report for AppFollow Status Page
Resolved
We have updated all data collection instances. All reviews are now being collected without any issues. Thank you for your patience!
Posted Apr 21, 2021 - 15:59 UTC
Identified
We are facing an issue with reviews' data gathering since 12 PM GMT +3. Some reviews may not be collected on time. The fix is on its way already.👌
Posted Apr 21, 2021 - 15:24 UTC
This incident affected: Watch.