New users cannot set up Reply to Reviews Integration with Google Play Console
Incident Report for AppFollow Status Page
Resolved
We have finished the investigation and found the solution for setting up Google Play Reply to Reviews integration using the OAuth method. Now all methods (Service account and OAuth) are available for both new and existing users.
Posted Mar 25, 2022 - 07:09 UTC
Investigating
We can see that more and more users are having problems with setting up Google Play Reply to Reviews integration using the OAuth method. We are currently investigating the reason.

Please use an alternative method to set up the integration, described in this article: https://support.appfollow.io/hc/en-us/articles/4412602694801-Google-Play-Reply-to-Reviews-Integration-Service-Account-Method-
Posted Mar 11, 2022 - 09:47 UTC
This incident affected: Google Play (Reply to Reviews).