Problem with processing ratings data
Incident Report for AppFollow Status Page
Resolved
This incident has been resolved.
Posted May 16, 2022 - 09:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 09:57 UTC
Update
We have identified and fixed the problem with rating. Currently, we are monitoring the situation and making sure all data about ratings in the period from 10th to 13th of May has been collected.
Posted May 13, 2022 - 09:57 UTC
Investigating
We are currently experiencing issues with processing ratings information for Google Play and App Store apps starting from the 10th of May. The issue is being investigated. More updates to follow.
Posted May 12, 2022 - 15:35 UTC
This incident affected: Watch, Google Play (Ratings), and App Store (Ratings).