Replies to Google Play Reviews Appear Outdated
Incident Report for AppFollow Status Page
Resolved
The incident has been resolved.
Posted Mar 09, 2022 - 13:45 UTC
Monitoring
The situation has come back to normal - all new replies and reviews have a correct date.
We continue monitoring replies and reviews that were affected by the bug (reviews that were replied to in the period between the 25th and 30th of January).
Posted Jan 31, 2022 - 10:52 UTC
Update
We have received the confirmation from Google that the issue is confirmed and their dev team is working on the fix. We are also working on a workaround to improve the experience while the issue is being resolved by the Google Development team.
Known issues additional to the main bug:
1. The replies made directly from Google Play console since they issue appeared are not being reflected in the AppFollow workspace.
2. The Reply Effect metrics for GP apps are affected and aren’t reliable at the moment.
Posted Jan 28, 2022 - 13:23 UTC
Update
We are investigating potential new logic with updating dates of a review when a reply is posted on the Google Play side.
Posted Jan 26, 2022 - 16:01 UTC
Identified
We have identified the cause of the issue where up-to-date replies to Google Play reviews appear outdated in the AppFollow workspace. We are working on a fix. More updates to follow!
Posted Jan 26, 2022 - 15:31 UTC
This incident affected: Watch and Google Play (Reply to Reviews).