Alert Delivery Issue
Incident Report for AppFollow Status Page
Resolved
Confirmed that the issue with review transfer delivery is resolved.
Posted Mar 29, 2024 - 10:18 UTC
Monitoring
We're implementing a fix for Review transfer alerts. Starting today, the fix will send all review transfer alerts. Reviews older than February 14th will not be sent to avoid overwhelming customers with a large number of alerts.
Posted Feb 15, 2024 - 16:51 UTC
Investigating
Some AppFollow users are experiencing alert delivery issues. Our team is actively working on a solution. Apologies for any inconvenience, and thank you for your patience.
Posted Jan 05, 2024 - 09:33 UTC
This incident affected: Integrations (Slack, Telegram).