Service Deployment Failure

Incident Report for AppFollow Status Page

Postmortem

We experienced an issue preventing the deployment of multiple services, including automation jobs, agent performance, source-connect, and the Telegram bot. This caused delays and unavailability for various features such as AI summaries, phrase analysis, automation rules, and Telegram integration.

Root Cause: Auto-scaler issues on the main cluster.

Status: The issue has been resolved.

Posted Feb 28, 2025 - 10:42 UTC

Resolved

We experienced an issue preventing the deployment of multiple services, including automation jobs, agent performance, source-connect, and the Telegram bot. This caused delays and unavailability for various features such as AI summaries, phrase analysis, automation rules, and Telegram integration.
Root Cause: Auto-scaler issues on the main cluster.
Status: The issue has been resolved.
Posted Feb 28, 2025 - 10:41 UTC