Advanced Add to Slack not working

Incident Report for AppFollow Status Page

Resolved

There was an issue on Slack's side, it has been resolved.
Details: https://slack-status.com/2026-02-18
Posted Feb 19, 2026 - 11:38 UTC

Investigating

All clients are not able to setup advanced slack alerts/reports.
Posted Feb 18, 2026 - 11:16 UTC
This incident affected: Integrations (Slack).