AppStore Connect Reply to Reviews downtime
Incident Report for AppFollow Status Page
Resolved
Functionality restored successfully. ASO & Sales integrations recovered, data in reports should be restored by the next day.
We're planning to resend stuck replies and reports of concerns affected by the issue in the beginning of the next week.
Posted Mar 03, 2023 - 16:41 UTC
Monitoring
We have fixed the new integrations setup functionality for the current account ios2021x@appfollow.io.
Engineering team is now working on restoring this functionality for other ***@appfollow.io accounts.
Our support team is currently setting up integrations for the queue of the new integration requests, expected ETA is Friday, 3rd March 2023.
Posted Feb 28, 2023 - 13:32 UTC
Update
Our engineering team is still working on restoring the new integrations setup functionality.
Once it is restored, it will take us some time to configure integrations on our end.
Expected ETA: Friday, 3rd March 2023.
Posted Feb 28, 2023 - 10:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 28, 2023 - 09:56 UTC
Update
Our engineering team is still working on restoring the new integrations setup functionality.
Once it is restored, it will take us some time to configure integrations on our end.
Expected ETA: Friday, 3rd March 2023.
Posted Feb 27, 2023 - 17:07 UTC
Update
We identified that Apple has updated their authorization flow and now all accounts in our system require the password update.

For the broken AppStore Connect 2FA beta integrations, follow the steps below.
1. Unblock your ASC-account at https://iforgot.apple.com/
2. Renew your password in AppStore Console;
3. Request a new 2FA code in AppFollow.

We're still working on restoring configuring new integrations functionality, new ETA for the fix is Monday, 27th February 2023.
Posted Feb 24, 2023 - 17:06 UTC
Update
Some issues are still being worked on. Existing AppStore Connect integrations are working but configuring new integrations is currently not possible. The expected ETA for the fix is tomorrow, 24th February 2023.
Posted Feb 23, 2023 - 16:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2023 - 13:35 UTC
Identified
AppStore Connect Integrations are temporarily unavailable. We have already identified the issue and are working on a fix.
We're expecting the fix for the issue in a few hours.
Posted Feb 23, 2023 - 10:27 UTC
This incident affected: App Store (Data Source Connection, Reply to Reviews).